Autoinstaller
Hier können Sie innerhalb weniger Sekunden auch ohne Vorkenntnisse schon fertig konfigurierte Software installieren.

 
Optionen

WBB Lite


Free Webspace mit WBB Lite





WBB Lite
2.0.1
WoltLab Burning Board Lite ist der kleine und kostenlose Bruder von WoltLab Burning Board und basiert ebenfalls auf dem WoltLab Community Framework. Es verfügt über alle notwendigen Funktionen für den einfachen Einsatz und stellt eine kostenlose Alternative zum Start eines eigenen Forums dar. Burning Board Lite setzt auf neueste Webstandards mit moderner Programmierung und Barrierefreiheit. Installation, Konfiguration und Bedienung sind einfach gehalten. Der Funktionsumfang ist groß, allerdings, besonders in der Administration, nicht so umfangreich wie der der Vollversion.


Erweiterte Einstellungen


2.6
50
  • Auf der Webseite darf während der Installation kein Verzeichnisschutz aktiv sein!
  • Es wird automatisch eine Datenbank angelegt !
  • Gzip Komprimierung wurde abgeschaltet.

Bitte auf der Seite verweilen bis der Bestätigungsdialog erscheint!
Das Paket ist relativ groß und braucht etwas länger bis es vollständig installiert ist.




Des Weiteren bieten wir Dir Folgendes:


  • Unbegrenzt Speicherplatz und Traffic

  • PHP 5

  • MySQL und PgSQL





Kostenlos anmelden und automatisch installieren




Kommentare
19.01.14 13:36 von urbinosforum


20.06.13 14:11 von wtfornot
Ich kann das mit dem Raufloaden nicht meine Webseite hat das immer noch nicht oben 
http://WTForNOT.cwsurf.de/

20.05.13 4:26 von retrowork
 Wie lautet jetzt der Link / Installationsverzeichniss wo ich raufkomme ?

24.04.13 18:16 von tgv
Ja ?


22.04.13 16:50 von tgvc
wen ich das rauflade kommt immer eine fehlermeldung ich kann das nicht raufloaden





22.04.13 16:50 von tgvc
wen ich das rauflade kommt immer eine fehlermeldung ich kann das nicht raufloaden





22.04.13 16:49 von tgvc
wen ich das rauflade kommt immer


Warning: require_once(RELATIVE_WCF_DIRglobal.php) : failed to open stream: No such file or directory in /home/www/cwcity/hosting/t/g/tgvc/htdocs/global.php on line 12


22.04.13 16:49 von tgvc
wen ich das rauflade kommt immer


Warning: require_once(RELATIVE_WCF_DIRglobal.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/cwcity/hosting/t/g/tgvc/htdocs/global.php on line 12


02.10.12 17:01 von simplexboard
Ich bekomme das nicht Installiert. Wenn ich auf Installieren klicke kommt nix -.-

10.08.12 13:06 von anditvx3
Hallo CwCity bitte Updatet das WBB Lite Forum ihr habt leider noch die alte version.

Mfg

02.08.12 20:53 von german-city
 @bigpapapump
Welchen Teil soll ich dir näher erklären . Es gibt auch ne Anleitung in der Woltlab Seite .

27.07.12 1:26 von radio-a-g
WBB zu nutzen ist einfach.

Wie German-city gesagt habt, ist es besser, wenn ihr es so installiert.


ABER!!!

Bei Installationsverzeichnis nehmt ihr einfach den namen raus und fertig ist der kuchen :D

dann müsstet ihr das auch so benutzen können, falls ihr dort nicht schon was drin habt.

20.07.12 18:58 von bigpapapump
 @german-city kannst du das mal bitte genauer erklären. Ich bekomm das nicht gebacken. Danke im Voraus

14.07.12 15:29 von german-city
Hallo,ich versuche mal zu helfen.
1.Wenn ihr das Forum installiert habt ist es hier zu finden. DeinUsername.cwsurf.de/cwwbb
2.Ihr kriegt eine E-Mail mit den Zugangsdaten
Aber ich persöhnlich habs so gemacht.Ihr geht auf woltlab.de Und ladet euch das Lite Forum runter [FREE] Dann einfach alles in den HTdocs  ordner durch ein FTP Programm z.b Filezilla. (Filezilla.de) Das Forum scheint noch nicht erreichbrad zu sein ,ihr kriegt ein error 403 (Seite nicht gefunden) Deswegen müsst nicht meinforum.cwsurf.de schreiben sondern meinforum.cwsurf.de/install.php,dann kommt der manuelle installer ,installieren und per deinforum.cwsurf.de dein Forum sehen.Schreibt hier ob ich euch ein bisschen weitergeholfen hab



27.02.12 1:31 von 11freunde
würde ich auch gerne wissen!

22.02.12 21:40 von minstaller
wie log ich mich dann ein mein passwort geht net welches passwort braucht man da ?


14.12.11 16:04 von lordof666
sehr schön, das erleichtert einiges so muss ich es nicht erst extra hosten. THX und die Wirth´s passen auch dafür.

13.12.11 0:34 von wtf-politik
 was brauch ich für ein passwort?

01.04.11 13:34 von lieroy
Habe alles erfolgreich installieren und an meiner Webseite anpassen können.
Die Bedingung ist sogar für mich einfach gewesen.

24.01.11 11:38 von cncomcc
domaindns.com

11.11.10 19:34 von freggle
@manfred89:
Hast du dran rumgefummelt?
Vor dem eigentlichen Quelltext taucht nämlich "Seitenaufrufe:520" auf, wodurch mit an Sicherheit grenzender Wahrscheinlichkeit auch die Grafik des Captcha zerstört wird.

11.10.10 22:08 von manfred89
 Ich konnte mich zwar anmelden aber die anderen können das nicht.
Es ist so das bei der Registrierung der Sicherheitscode abgefragt wird aber bei mir ladet es das irgenwie nicht könnte ihr mir bitte helfen.
Mein Link:http://manfred89.cwsurf.de/cwwbb/index.php

17.08.10 19:20 von cnflashmob
Wie wärs einfach das Forum mit nem frame einbauen oder direkt über die url aufrufen?

25.02.10 21:01 von sexy18rpg
könnt mir einer erklären wie ich des jetz benutzen kann??? krig nähmlich grad nix auf die reihe

21.02.10 18:00 von ultimatebits
Habe da ein kleines Problem.
Wieso kann ich den Teambereich nicht unsichtbar machen für normale User?
Entweder sehen ihn alle oder keiner, nur fürs Team geht leider nicht.
Schade um die Withs wenn es so nicht funzt.
Aber vieleicht kann ja einer helfen.

21.01.10 17:46 von ganever
ehm ja öhhhm http://black-gamer.de.tt/ mein Fehler....

20.11.09 19:32 von united-area
bei mir sit das captcha net vorhanden

08.11.09 21:16 von demotion
wie geht das installieren bzw nutzen ich kanns iwie nicht

07.11.09 16:46 von losballos
ist nen gutes system lohnt sich!

19.10.09 11:44 von ex-it
Super, hat geklappt, auch wenn ich die Wirths anders hätte nutzen können ...

04.10.09 7:22 von 2009gang-mt2
Jaa ich habs jezt auch installiert aber kann es ned nutzen -.- !
Kann mir jmd helfen bitte .

Mfg

22.09.09 21:48 von diplom
Kann es sein, dass die Zugriffsteuerung der Foren nicht funktioniert?
Unter Foren -> Bearbeiten -> ZUgriffsrechte kann ich weder Benutzer noch Benutzergruppen hinzufügen

23.08.09 22:02 von crlopez
aber gut, hat sich erledigt, mein einwand. ich konnte den ordner nur in meinem ftp tool nicht sehen.

23.08.09 21:42 von crlopez
tolle antwort "ist doch ganz einfach". wer nicht helfen möchte, kann sich doch solche kommentare sparen. ich hätte einfach mal die frage, wo sich das forum hin installiert und wie ich ich es aufrufen kann.

03.08.09 11:33 von aohclan
ist doch ganz einfach ;)

25.07.09 23:15 von game-play
wie kann ich den wbb jetzt nutzen !?




Übersicht
Kategorien
Folgende User sind hier gerade aktiv:
-

ANZEIGE