CwCity Board >>> Allgemeines >>> CwCity.de >>> Verschlüsselte Übertragung von Daten auf den FTP-Server
Verschlüsselte Übertragung von Daten auf den FTP-Server

Seiten: << 1, 2, 3, 4, 5, 6 >>
Ratgeber
Verfasst am: 19.03.2014 um: 12:56 Uhr
 
Dr. CwCity.de
Community God
Beiträge: 10010
SPAM:
0% Spam
Hätte da gerne mal ein Problem...

Umstieg auf Linux.. Servereinstellungen gesichert und auf die FZ-Version von Linux übertragen.
Verschlüsselt geht aber nicht. Da "weist mir der Server immer wieder die Tür".
Auch zusätzlich das ftpes:// davor setzen hat nichts geändert.
Jemand eine Idee ? Aktuell kann ich also nur unverschlüsselt zugreifen





 
Ratgeber---Forum.de ---- Partnerseiten ------ Halle der Ehre ----- zum Forum ---- Ratgeber---Forum.Net ----- Das Ende des Internets
----> Interessante andere Seiten --> Toromino.de 


 

schulle
Verfasst am: 19.03.2014 um: 14:44 Uhr
 
System Admin
Admin
Beiträge: 5106
SPAM:
0% Spam
Geb mal den Port 21 explizit an und versuche es erneut!

Mit freundlichen Grüßen

Support & Management


Schulle

Urlaubs Schnäppchen bei Urlaubstracker




Jetzt neu: CwCity auf Facebook

 



Studentenjobs


Support:
support[ a ]cwcity.de
 

Ratgeber
Verfasst am: 19.03.2014 um: 17:55 Uhr
 
Dr. CwCity.de
Community God
Beiträge: 10010
SPAM:
0% Spam
Auch nicht geklappt.

 


 


 


Antwort:    230 Access granted for CwCity.de-User usr_xxxxx!


Befehl:    OPTS UTF8 ON


Antwort:    200 UTF8 set to on


Befehl:    PBSZ 0


Antwort:    200 PBSZ 0 successful


Befehl:    PROT P


Antwort:    200 Protection set to Private


Status:    Verbunden


Status:    Empfange Verzeichnisinhalt...


Befehl:    PWD


Antwort:    257 "/" is the current directory


Befehl:    TYPE I


Antwort:    200 Type set to I


Befehl:    PASV


Antwort:    227 Entering Passive Mode (85,195xxxxxxxxxx).


Befehl:    MLSD


Antwort:    150 Opening ASCII mode data connection for MLSD


Antwort:    425 Unable to build data connection: Die Operation ist nicht erlaubt


Fehler:    Verzeichnisinhalt konnte nicht empfangen werden


 


Werde gerade nicht schlau daraus. Verschlüsselt und unverschlüsselt benutzt verschiedene IPs (ist ja wohl korrekt)



Gerade den Gegentest mehrmals gemacht:
Mit Filezilla+Windows XP bekomme ich Zugriff .. mit Filezilla+Linux(Mint) nur oben zu sehende Fehlermeldung .. egal ob ich Port 21 angebe oder auch nicht.

Noch eine Idee ?


 




 
Ratgeber---Forum.de ---- Partnerseiten ------ Halle der Ehre ----- zum Forum ---- Ratgeber---Forum.Net ----- Das Ende des Internets
----> Interessante andere Seiten --> Toromino.de 


 

chrwhm
Verfasst am: 19.03.2014 um: 18:26 Uhr
 
Globaler Moderator
0
Beiträge: 6088
SPAM:
0% Spam
Hey,

das dürft in dem fall nichts mit dem TLS zu tun haben. Versuch mal sowohl mit aktiver als auch mit passivem Verbindungsaufbau. Evtl. klappt eins von beidem..

lg



www.laptop-kaffee.de

"Normalised data is for sissies."
(Cal Henderson, chief software architect of flickr)

 

Freggle
Verfasst am: 19.03.2014 um: 18:32 Uhr
 
Cw Supporter
Cw Supporter
Beiträge: 11927
SPAM:
0% Spam
MLSD wird womöglich durch eine Firewall/NAT geblockt.
Ich glaube, dass wir in der Arbeit ein ähnliches Problem auf einem Windows Server hatten.
Der verhinderte auch alle FTP Verbindungen auf Grund dieses Befehls.


 
 

Ratgeber
Verfasst am: 19.03.2014 um: 18:41 Uhr
 
Dr. CwCity.de
Community God
Beiträge: 10010
SPAM:
0% Spam
@ chrwhm
aktiv das gleiche Problem
Habe jetzt wirklich alle Variationen durchprobiert. Ändert sich nicht. Nur unverschlüsselt funktiniert

@freggle
Heißt, dass der Server mich nicht mehr mag ?


 
Ratgeber---Forum.de ---- Partnerseiten ------ Halle der Ehre ----- zum Forum ---- Ratgeber---Forum.Net ----- Das Ende des Internets
----> Interessante andere Seiten --> Toromino.de 


 

Freggle
Verfasst am: 19.03.2014 um: 18:48 Uhr
 
Cw Supporter
Cw Supporter
Beiträge: 11927
SPAM:
0% Spam
Es liegt nicht am Server, sondern an einer clientseitigen Filterung von Kommandos außerhalb des Basis FTP Protokolls.

Unser Server in der Arbeit war das Gateway, worüber der ganze Internetverkehr abgewickelt wurde.


 
 

Ratgeber
Verfasst am: 19.03.2014 um: 18:51 Uhr
 
Dr. CwCity.de
Community God
Beiträge: 10010
SPAM:
0% Spam
Ich eiere aktuell noch "völlig nackt" durch die Gegend. Keine Firewall aktiv. Hier wird also aktuell nichts geblockt.
Und irgendeine Antivirensoftware habe ich auch noch nicht eingebaut.


 
Ratgeber---Forum.de ---- Partnerseiten ------ Halle der Ehre ----- zum Forum ---- Ratgeber---Forum.Net ----- Das Ende des Internets
----> Interessante andere Seiten --> Toromino.de 


 

Freggle
Verfasst am: 19.03.2014 um: 18:53 Uhr
 
Cw Supporter
Cw Supporter
Beiträge: 11927
SPAM:
0% Spam
Welchen Befehl sendet eigentlich dein FZ unter XP?
Ich vermute mal ein LIST anstelle des MLSD.


 
 

Ratgeber
Verfasst am: 19.03.2014 um: 18:55 Uhr
 
Dr. CwCity.de
Community God
Beiträge: 10010
SPAM:
0% Spam
*hihi* Meine Kiste glüht schon bald.. vom dauernden Booten.
Nein, die Befehle sind auf beiden Systemen exakt identisch. Schon geprüft. Keinerlei Abweichungen.


 
Ratgeber---Forum.de ---- Partnerseiten ------ Halle der Ehre ----- zum Forum ---- Ratgeber---Forum.Net ----- Das Ende des Internets
----> Interessante andere Seiten --> Toromino.de 


 

 
Seiten: << 1, 2, 3, 4, 5, 6 >>

Folgende User sind hier gerade aktiv:
-

ANZEIGE