CwCity Board >>> Allgemeines >>> Support >>> phpbb Installation weise Seite
phpbb Installation weise Seite

Seiten: 1
test2345123
Verfasst am: 25.07.2015 um: 23:19 Uhr
 
Cw Greenhorn
Blutiger Anfänger
Beiträge: 5
SPAM:
0% Spam
Moin :)
Ich wollte den Neusten phpbb Forum installieren aber sobald ich auf die Installations seite gehe erscheint nur weißer hintergrund sonst nix.
Hab auch im Internet dazu nix gefunden ... muss ich vlt in config datei oder irgendwo eine änderung vornehmen?
Ansonst danke schonmal in voraus für eure Hilfe..

MFG. Test

Meine Seite : test2345123.cwsurf.de/install/index...

 



bw5rws
Verfasst am: 26.07.2015 um: 07:15 Uhr
 
Cw Guru
King
Beiträge: 945
SPAM:
0% Spam
An der Config Datei musst du nichts aendern.
Die wird vom Installationsscript angepasst.
Ich glaube,dass ich schon mal gelesen habe,dass die aktuelle Version hier nicht funktioniert,weil innoDB gebraucht wird.
PHPBB Version 2 sollte aber funktionieren.
Es koennte auch sein,dass ich da jetzt etwas verwechselt habe.

 

test2345123
Verfasst am: 26.07.2015 um: 17:18 Uhr
 
Cw Greenhorn
Blutiger Anfänger
Beiträge: 5
SPAM:
0% Spam
also bei den vorrausetzungen steht nix von den was du geschrieben hast.   (innoDB)

Link: https://www.phpbb.de/kb/vorraussetzungen30x

hat ansonsten keiner ne weiter idee woran es liegen könnte?

Auserdem kann man phpbb durh den Webtool installieren..
Nur egal was ich von dort aus installieren will bei mir klappt da nichts.




Letzte Änderung am: 26.07.2015 um: 17:21 Uhr durch: test2345123
 

Ratgeber
Verfasst am: 26.07.2015 um: 17:25 Uhr
 
Dr. CwCity.de
Community God
Beiträge: 10010
SPAM:
0% Spam
Nichts machen. Die Server haben Probleme, dadurch wird kaum etwas klappen, was normalerweise problemlos machbar ist


 
Ratgeber---Forum.de ---- Partnerseiten ------ Halle der Ehre ----- zum Forum ---- Ratgeber---Forum.Net ----- Das Ende des Internets
----> Interessante andere Seiten --> Toromino.de 


 

parazone
Verfasst am: 26.07.2015 um: 18:09 Uhr
 
Cw Anfänger
Anfänger
Beiträge: 27
SPAM:
0% Spam
  
Zitat von bw5rws

Ich glaube,dass ich schon mal gelesen habe,dass die aktuelle Version hier nicht funktioniert,weil innoDB gebraucht wird.
.

Das würde aber nicht die weiße Seite erklären.

  
Zitat von bw5rws

PHPBB Version 2 sollte aber funktionieren.


Es ist gefährlich, solch alte Software zu verwenden oder zu empfehlen.
phpBB 3.0.14 funktioniert hier allerdings wunderbar.



Letzte Änderung am: 26.07.2015 um: 18:10 Uhr durch: parazone
 

test2345123
Verfasst am: 26.07.2015 um: 21:27 Uhr
 
Cw Greenhorn
Blutiger Anfänger
Beiträge: 5
SPAM:
0% Spam
 Also die neue version geht immer noch net

Link test2345123.cwsurf.de/phpBB3/instal... Aktuellste Version

Komisch nur die Alte version geht.

Link : test2345123.cwsurf.de/phpBB3-alteve...

Ich versuch jetzt von den alten version auf das neue zu Updaten..
dannach gibts ein Feedback obs geklappt hat oder nicht..

das patchen ist etwas verwirrend und klappt nicht wie es sein sollte oder ich hab irgendwo ein fehler gemacht..

Weiß den keiner die lösung für das Problem?



Letzte Änderung am: 26.07.2015 um: 23:38 Uhr durch: test2345123
 

 
Seiten: 1

Folgende User sind hier gerade aktiv:
-

ANZEIGE